Tuesday, September 27, 2011

slow loading blog

Lately I have had trouble loading a couple of blogs that I follow. I think it may be due to the blogHer ads on the top and side. More and more of those ads are java script videos and interactive links. They take a long time to load as they have to load video players and then use up quite a bit of memory.

One blog always gets this error, freezes and then I can't close it unless I open the task manager.



I tried opening it on another computer and it did the same thing.
I enjoy this blog and miss not being able to read it.

I was wondering if anyone else was having this problem with any blogs??

4 comments:

Mary @ Redo 101 said...

Haven't had the problem but sure hope you can get back to reading your blogs - it's like missing a visit with a friend, isn't it? Good luck.

Mary @ Redo 101

Elaine @ Sunny Simple Life said...

Blogher did get back to me and they think if I remove the line at the top it will help but that involves me going into my code and removing things so I need to have some time to make sure I do it right. Right now I am just too busy to do that cause my brother and his wife are here for a week. I hope to get to it later this week in a quiet moment. Thanks for you concern and let's hope this works.

ain't for city gals said...

Hi I came over from Hoosier at Heart...this caught my attention because it bugs me too...I thought maybe because a lot of photos are so big and high definition...I give them a chance but there is only so much time...

Julie Harward said...

I run into that too and the play lists are real trouble too..;D